各画面に共通する以下の機能についてご説明します。

1)一覧項目の並べ替え

2)お気に入り

3)添付ファイル

4)更新履歴

5)残タスク件数のカウント方法

1)一覧項目の並べ替え

■ 項目の並べ替え
一覧部の項目名をドラッグ&ドロップすることで、項目を並べ替えることができます。

■ 項目の表示・非表示
一覧部の項目名右端にあるギアマークをクリックすると、【カラム表示設定】子画面が表示されます。チェックを外すことで、項目を非表示にすることができます。

上記の並べ替え/表示・非表示状態は、そのままログインユーザーごとに保存されます。


2)お気に入り

【お気に入り】とは、一覧画面の検索条件を保存できる機能のことです。
【お気に入り】はトップ画面、またはサイドメニューバーから実行できます。
保存されている【お気に入り】は、編集・削除が可能です。

■ 登録手順
1.お気に入りを登録したい一覧画面を開く。
2.一覧画面右部の【検索条件バー】を開く。
3.各項目に検索条件を入力して、バー下部にある【お気に入り登録】ボタンをクリック。
4.お気に入り登録の子画面が表示されるので、【表示名称】を入力して【OK】ボタンをクリック。

■ 編集・削除手順
1. グローバルメニュー > 運用情報>お気に入りをクリック。
2.編集または削除したいお気に入りを選択して、業務メニュー > 【編集】/ 【削除】 をクリック。
編集では、【表示名称】と【表示順】が変更可能です。


3)添付ファイル

【添付ファイル】とは、EXCELやPDF等のファイルを、指定した伝票に紐付けて保存できる機能のことです。また、一部のマスタにも添付可能なものがあります。添付が可能な伝票やマスタの詳細部には、【添付ファイル】タブが表示されます。

■ 添付ファイルの追加手順
1.一覧部で添付先の伝票を選択する。
2.詳細部 > 【添付ファイル】タブを開く。
3.業務メニュー【編集】をクリック。
4.【添付ファイル】タブの【ファイル追加】ボタンをクリック。
5.ファイルアップロード子画面の【ファイル選択】ボタンをクリック。
6.添付するファイルを選択して、【開く】ボタンをクリック。

■ 添付ファイルの削除手順
1.一覧部で添付先の伝票を選択する。
2.詳細部 > 【添付ファイル】タブを開く。
3.業務メニュー【編集】をクリック。
4.添付ファイル一覧から削除したい添付ファイルを選択する。
5.【添付ファイル】タブの【ファイル削除】ボタンをクリック。


4)更新履歴

【更新履歴】とは、伝票やマスタ等に行なった変更内容を確認できる機能です。
変更内容が記録されている伝票やマスタの詳細部には、【更新履歴】タブが表示されます。

【更新履歴】タブは、表示領域が左右に分かれています。
・【更新履歴】(左側) … 更新日時、区分(新規/変更)、ユーザーを一覧で確認可能
・【変更内容】(右側) … 選択した履歴での操作内容(項目名、変更前、変更後)を確認可能

■ 確認手順
1.一覧部で確認したい伝票/マスタを選択する。
2.詳細部 > 【更新履歴】タブを開く。
3.【更新履歴】(左側)で確認したい履歴を選択する。
4.【変更内容】(右側)に選択した履歴の詳細内容が表示される。


5)残タスク件数のカウント方法

残タスク件数とは、状態が【完了】以外である伝票の件数です。トップ画面やサイドメニューバーで、赤丸表示されている数字が残タスク件数になります。

残タスク件数のカウント方法は、以下の2つから選ぶことができます。
・全ユーザー
・自分のみ

■切替手順
1.グローバルメニュー>ユーザーアカウント > 個人設定をクリック。

2.個人設定子画面が表示されますので、タスク表示件数を【全ユーザー】または【自分のみ】を選択します。

3.個人設定子画面の【OK】ボタンをクリック。

回答が見つかりましたか?